WebPagetest Forums
Incorrect Chrome browser results as it shows your profile could not be opened - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Private Instances (/forumdisplay.php?fid=12)
+--- Thread: Incorrect Chrome browser results as it shows your profile could not be opened (/showthread.php?tid=13345)



Incorrect Chrome browser results as it shows your profile could not be opened - deivanaixyz - 11-04-2014 02:54 PM

Incorrect Chrome browser results as it shows 'your profile could not be opened correctly'.Sometimes the test runs after displaying this message. Few times, it times out and shows 'test completed but no successful results'


RE: Incorrect Chrome browser results as it shows your profile could not be opened - pmeenan - 11-05-2014 03:41 AM

I assume this is for a private instance. What does your wptdriver.ini look like? It should have a command-line option specifying a profile directory (like %PROFILE% or something like that). The profile directory gets created and emptied in the user's appdata directory so unless there is a bizarre permissions issue I can't imagine why it won't work.


RE: Incorrect Chrome browser results as it shows your profile could not be opened - deivanaixyz - 11-05-2014 04:56 PM

wptdriver.ini


[WebPagetest]
url=http://10.11.33.184/
location=JonesFarm_Chrome
browser=Chrome
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
;software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" '
;installer=http://www.webpagetest.org/installers/browsers/chrome.dat


RE: Incorrect Chrome browser results as it shows your profile could not be opened - qwullems - 06-25-2015 12:48 AM

(11-05-2014 04:56 PM)deivanaixyz Wrote:  wptdriver.ini


[WebPagetest]
url=http://10.11.33.184/
location=JonesFarm_Chrome
browser=Chrome
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
;software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" '
;installer=http://www.webpagetest.org/installers/browsers/chrome.dat


Hello,

I get exactly the same Chrome message: "your profile could not be opened correctly".
Did you manage to fix it ?

Cheers,
Quentin Arentino