WebPagetest Forums
Setting up a location on public instance - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: General Discussion (/forumdisplay.php?fid=25)
+--- Thread: Setting up a location on public instance (/showthread.php?tid=13766)



Setting up a location on public instance - rtalasila - 06-10-2015 04:54 AM

To set up a different location, I followed this lead: http://www.webpagetest.org/getTesters.php

For some reason when I was using "ec2-ap-northeast-1:Chrome", the test is getting kicked off from Japan server. So I tried to set up a different location somewhere in US. So picked up this location from the above URL and appended browser in the end.
EX: ec2-us-west-1:Chrome (worked out well)

I was doing the same thing for Oregon_wptdriver:Chrome. The test isnt going through. Not even seeing any error msg. Similarly with this location as well: ec2-ap-southeast-1:Chrome

Am I doing something wrong here?


RE: Setting up a location on public instance - pmeenan - 06-10-2015 11:39 PM

AP Northeast is Tokyo so running from Japan is what you should expect: http://docs.aws.amazon.com/AWSEC2/latest/UserGuide/using-regions-availability-zones.html

As far as the live locations go, you're best off using http://www.webpagetest.org/getLocations.php instead of getTesters.php. getTesters will include locations that are offline because test agents haven't connected (which includes Oregon which if you look at getTesters it reports as not having connected in 103341 minutes). ec2-ap-southeast should be fine though, it could just be that you got stuck in a queue.

The "ap" regions are Asia-Pacific. If you're looking for the US you want the ec2 us regions (or any of the other locations that are explicitly US).