WebPagetest Forums
iPhone 5C iOS 9 - Missing data - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: iPhone 5C iOS 9 - Missing data (/showthread.php?tid=14016)



iPhone 5C iOS 9 - Missing data - chelvan - 10-23-2015 02:02 AM

Hi

I ran several tests from From: Dulles, VA - iPhone 5C iOS 9 - 3G on 10/21/15 and then on 10/22/15 that came back with no waterfall chart, or any data. The only data listed is the number of DOM elements, and screen shot.

Thoughts?


Joe


RE: iPhone 5C iOS 9 - Missing data - pmeenan - 10-23-2015 03:37 AM

Hard to say without a failcase. I just tried a quick test and it looks to be working so it's not a 100% issue: http://www.webpagetest.org/result/151022_94_YYZ/

Do you have links to the tests? Does it always happen with the same pages?


RE: iPhone 5C iOS 9 - Missing data - chelvan - 10-23-2015 07:42 AM

Hi Patrick

Here are the links:

http://www.webpagetest.org/result/151021_4Z_17JK/
http://www.webpagetest.org/result/151022_B2_VB2/

Yes it appears that it happens to the same pages.


(10-23-2015 03:37 AM)pmeenan Wrote:  Hard to say without a failcase. I just tried a quick test and it looks to be working so it's not a 100% issue: http://www.webpagetest.org/result/151022_94_YYZ/

Do you have links to the tests? Does it always happen with the same pages?



RE: iPhone 5C iOS 9 - Missing data - pmeenan - 10-24-2015 02:57 AM

Thanks for the failcase. The dev tools files from Safari in that case were causing parsing issues and having the failcase made it really easy to find and fix. Not 100% sure if that cascaded to the videos not working but both appear to be working correctly now: http://www.webpagetest.org/result/151023_P1_WKY/