WebPagetest Forums
Image won't optimize - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Image won't optimize (/showthread.php?tid=14627)



Image won't optimize - FocusPropertiesUruguay - 12-01-2016 10:42 PM

Hi,

My test results show images not optimized and yet I have run jpegoptim and it shows no further compression possible. Any thoughts as to why the discrepancy?

Here is an example file: http://www.focuspropertiesuruguay.com/listings/687/9.jpg

The test was run on http://www.focuspropertiesuruguay.com/listings/Featured_Properties.html

Many thanks!


RE: Image won't optimize - pmeenan - 12-01-2016 11:11 PM

What jpegoptim options are you using? You need to enable the lossy/quality settings to get to the levels that WPT is recommending.

In case you didn't see it (because it is buried as a link below the waterfall) you can see all of the page images here: https://www.webpagetest.org/pageimages.php?test=161201_JJ_48YH&run=1 and for JPEGs it will provide "Analyze JPEG" links that show you visibly what quality 85 looks like: https://www.webpagetest.org/jpeginfo/jpeginfo.php?url=http%3A%2F%2Fwww.focuspropertiesuruguay.com%2Flistings%2F687%2F​9.jpg


RE: Image won't optimize - allogarage - 12-08-2016 01:28 AM

WebPageTest will show automated results so you can forget some if you think your images are already optimized.
You can also try different jpegoptim option, or tool like JPEGmini. I use it in addtion to ImageOptim on Mac and it's a perfect set !