WebPagetest Forums
Large gap, please help - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Large gap, please help (/showthread.php?tid=1465)



Large gap, please help - londonchow - 08-07-2011 10:34 AM

Hi all,

My site (singaporeaninlondon.com) has slowed down considerably since the last couple of days and the Web Page Test results are here http://www.webpagetest.org/result/110807_6H_18JJ1/1/details/.

I notice that there is a huge gap in between the loading but just can't figure out what went wrong. Would really appreciate if someone can advise me on this.

Thanks in advance!


RE: Large gap, please help - pmeenan - 08-07-2011 11:39 AM

The IE test shows more information (looks like I need to add support for tracking failed connections to the chrome testing) : http://www.webpagetest.org/result/110807_M7_8c03a58b454c5bf5843acdb8a9ffd009/1/details/

The mybloglog.com tracking call is failing to connect which causes a 20 second timeout before it fails and then continues. If it is a widget you have on your site I recommend disabling it.


RE: Large gap, please help - londonchow - 08-07-2011 05:24 PM

(08-07-2011 11:39 AM)pmeenan Wrote:  The IE test shows more information (looks like I need to add support for tracking failed connections to the chrome testing) : http://www.webpagetest.org/result/110807_M7_8c03a58b454c5bf5843acdb8a9ffd009/1/details/

The mybloglog.com tracking call is failing to connect which causes a 20 second timeout before it fails and then continues. If it is a widget you have on your site I recommend disabling it.

Thanks Pat! It works brilliantly after removing mybloglog. Apparently Yahoo has terminated the service in May this year. Thanks for replying even on a Saturday. Really appreciate this!

Cheers!