WebPagetest Forums
TTFB and start render times issue - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: TTFB and start render times issue (/showthread.php?tid=14733)



TTFB and start render times issue - lightning - 02-05-2017 01:32 AM

Hi,
my website has TTFB and start render issues, here are the test results:

https://www.webpagetest.org/result/170204_ZT_MCM/

My site is on shared hosting at siteground, very low traffic, 8 plugins, tried to disable Wordfence firewall, deactivate plugins, database optimization and so on but nothing resolved Slow server response issues.

Currently are installed SG Supercache and Autooptimize plugin plus added code in .htaccess for Leverage browser caching but on pingdom and google still no improvement and still got warnings about it !?

I'm not an expert and need help in order to detect where is a "bottle neck" and how to fix it. Please advise.

Looking forward to hear from you.

Best regards

N


RE: TTFB and start render times issue - modo - 02-07-2017 12:09 AM

Hello,

not an expert on Wordpress, but if possible try to make the page static. You can then dynamically add components and elements to the page that depend on database calls, via JS injections, but the HTML should not need to be rendered by Wordpress every time the page is requested.

Webservers and caches (especially varnish or memcached) are extremely efficient at serving static content.