WebPagetest Forums
Optimization grades now gone? - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Optimization grades now gone? (/showthread.php?tid=15279)



Optimization grades now gone? - kanjigirl - 03-10-2018 10:43 AM

I used the service on 4 different websites today, with 3 different browsers, and did not get the optimization grades on any results. Have they been removed from the test results? Or is there now a setting to turn them on?

Here's a screenshot:

[Image: grades.jpg]


RE: Optimization grades now gone? - pmeenan - 03-12-2018 09:36 AM

Should have been fixed as of Saturday afternoon. There was a bug for a couple of days that prevented the optimization checks from running.


RE: Optimization grades now gone? - kanjigirl - 03-14-2018 01:37 AM

Thanks - I saw it was working again yesterday.


RE: Optimization grades now gone? - zacklerner - 05-18-2019 07:55 AM

Looks like this issue may have returned:

[Image: Screen-Shot-2019-05-17-at-5-51-56-PM.png]


RE: Optimization grades now gone? - pmeenan - 05-18-2019 09:14 AM

@zacklerner, that test was with Firefox which doesn't support the optimization checks (no way to get the response bodies from the test). If you use Chrome or Safari you should get the grades.


RE: Optimization grades now gone? - zacklerner - 05-19-2019 05:11 AM

Oy! That's definitely it. I'll make sure to look at my defaults next time. Thanks for the quick reply!