WebPagetest Forums
testmysite.withgoogle.com javascript error - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: testmysite.withgoogle.com javascript error (/showthread.php?tid=15516)



testmysite.withgoogle.com javascript error - ogiers - 10-16-2018 07:10 PM

Hi,

It is not entirely clear as to where you should report bugs on testmysite.withgoogle.com, so I'm going to make an effort here since you guys power that website aswell.
If I'm mistaken, please direct me to the right location where I can report this.

The site doesn't do anything for me because of a certain javascript error.

See the screenshots for further details:

[Image: attachment.php?aid=842]
[Image: attachment.php?aid=843]

I'm using Chrome Version 69.0.3497.100 (64-bits)


RE: testmysite.withgoogle.com javascript error - pmeenan - 10-16-2018 10:01 PM

Sorry, not much I can do. They are using a private instance of WebPageTest under the covers to run the testing but we're not actually involved in it (and the error you have above looks like it;s in the front-end code anyway). Any chance you're running an ad blocker that blocked one of their libraries from loading?


RE: testmysite.withgoogle.com javascript error - pmeenan - 10-16-2018 10:03 PM

FWIW, if you just want the performance numbers, their main number they report is the Speed Index. I can't remember if they use "3G" or "Fast 3G" for the connection (the site should say). You can just run a test on the public WebPageTest using "Chrome" and in the chrome tab turn on mobile emulation. The results will match the tests that they run (just with a more developer-focused UI).


RE: testmysite.withgoogle.com javascript error - ogiers - 10-17-2018 12:22 AM

Yup it was an AdBlocker. Sorry about this. Blush