WebPagetest Forums
Filmstrip displaying Windows popup update on Dulles IE11, breaking Speed Index - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Filmstrip displaying Windows popup update on Dulles IE11, breaking Speed Index (/showthread.php?tid=15915)



Filmstrip displaying Windows popup update on Dulles IE11, breaking Speed Index - phacks - 10-10-2019 05:58 PM

Hello,

When using WebPageTest Scripting on the Dulles IE11 location, the filmstrip is displaying ~5s+ of a seemingly Windows-related update popup (the blue one in the filmstrip below). This popup interferes with the Speed Index calculation, returning false results.

You can see two instances of this happening here:

https://www.webpagetest.org/video/compare.php?tests=191007_3P_69524c2c786b6b4cfb03b96a4850edbb-r:1-c:0

and here:

https://www.webpagetest.org/video/compare.php?tests=191010_HW_179fa7a7e6f221db22a0085b0775a532-r:1-c:0

Image version:

[Image: 66549706-2c986880-eb44-11e9-96c9-983469bfe0ed.png]

It looks like the Windows runner for this particular runner has an update pending that it cannot download.

Let me know if I can be of any help!

Nicolas


RE: Filmstrip displaying Windows popup update on Dulles IE11, breaking Speed Index - ybri - 10-17-2019 07:38 PM

Hello Nicolas,

I also have this problem and it is breaking all my statistics.

Did someone find a solution?

Thank you,
Yann