WebPagetest Forums
More Than 20 Seconds - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: More Than 20 Seconds (/showthread.php?tid=725)



More Than 20 Seconds - Danny - 05-07-2011 02:44 PM

Lately, all my test results have been like more than 20 seconds.
Any ideas?
http://www.webpagetest.org/result/110507_F6_JBDM/1/details/
http://www.webpagetest.org/result/110507_7A_JBBZ/


RE: More Than 20 Seconds - pmeenan - 05-07-2011 11:12 PM

Something in the minified js is causing it. Did you add the plugin or change any of the code in there recently?

http://www.webpagetest.org/result/110507_ZT_72210ef2154c77f37a1685014fe67ccb/1/details/

I tried blocking things to find the culprit:

Blocked facebook - no change
Blocked all js (.js) - fixed
Blocked just quant.js - no change
Blocked just the wp-minified js (ec6b.js) - fixed

Next step would be to disable the minify and see if it still happens, and then you'll probably need to capture a dynatrace session to see what specific code is causing it (unless you know what might have changed).

Thanks,

-Pat


RE: More Than 20 Seconds - Danny - 05-10-2011 03:48 PM

think i fixed it?


RE: More Than 20 Seconds - pmeenan - 05-10-2011 08:49 PM

Looks like it - http://www.webpagetest.org/result/110510_7K_JWJR/


RE: More Than 20 Seconds - Danny - 05-11-2011 12:38 PM

thanks!
i cleared all my caches but what's this json thing about?
http://www.webpagetest.org/result/110511_C6_K1N9/


RE: More Than 20 Seconds - Danny - 05-11-2011 10:43 PM

hmm, i turned minification off completely and im still getting the 20 seconds
http://www.webpagetest.org/result/110511_E0_K4SM/