Current time: 10-16-2019, 12:38 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enable User Login into WPT Private Instance - cannot use Google ID
07-10-2014, 03:30 AM
Post: #1
Question Enable User Login into WPT Private Instance - cannot use Google ID
Hi all,

New to WPT Private Instance.
Just setup the instance internal to my business unit.
The developers love it!
So thank you for this great tool Pat!

I was able to setup the environment with the help from the install instructions on this site as well as from Andy's site.

The next challenge is the developers want to get the login feature that we have on the public instance on to our Private Instance. We cannot use our personal Google IDs. I tried searching for instructions on how to setup general login but did not find anything.

Looking for help in enabling this functionality.
Any help is much appreciated.

Thanks,
Sri.
Find all posts by this user
Quote this message in a reply
07-10-2014, 10:39 PM (This post was last modified: 07-10-2014 10:53 PM by SundeepPundamale.)
Post: #2
RE: Enable User Login into WPT Private Instance - cannot use Google ID
The below thread has relevant info:

http://www.webpagetest.org/forums/showth...?tid=13057

You could use htaccess and exclude /work directory.
Find all posts by this user
Quote this message in a reply
07-10-2014, 11:35 PM
Post: #3
RE: Enable User Login into WPT Private Instance - cannot use Google ID
(07-10-2014 10:39 PM)SundeepPundamale Wrote:  The below thread has relevant info:

http://www.webpagetest.org/forums/showth...?tid=13057

You could use htaccess and exclude /work directory.


Thanks for the reply Sandeep ... But our team is primarily a IIS shop and none of us have any major experience with configuring Apache. Is there a dummies version of what we need to do to enable this access. Or if you can point me to any online resource that can educate us on how to set this up will be good too.

Thanks again,
Sri.
Find all posts by this user
Quote this message in a reply
07-10-2014, 11:58 PM (This post was last modified: 07-11-2014 12:18 AM by SundeepPundamale.)
Post: #4
RE: Enable User Login into WPT Private Instance - cannot use Google ID
IIS: http://www.iis.net/configreference/syste...entication
Apache: http://httpd.apache.org/docs/2.2/howto/auth.html
Find all posts by this user
Quote this message in a reply
07-15-2014, 01:21 AM
Post: #5
RE: Enable User Login into WPT Private Instance - cannot use Google ID
Great ... thank you Sundeep. Will go through this documentation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)