MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Scripts don't go beyond first step
Current time: 10-31-2020, 08:36 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scripts don't go beyond first step
04-06-2009, 03:30 AM (This post was last modified: 04-06-2009 03:30 AM by pmeenan.)
Post: #1
Scripts don't go beyond first step
(thread migrated from sourceforge forum - originally posted 2/19/2009)

I'm trying to run a script to simply go through a path and it does not go beyond first step.

I tried the example given in the docs for Hosted Scripting (http://pagetest.wiki.sourceforge.net/Hosted+Scripting) and still the same result.

http://www.webpagetest.org/result/090218...1c69555ad/

This is great functionality and I'll probably install local version just to use it, but it'd be great if it worked on a hosted version as well.

BTW, great job! I'm using it often and enjoy! - will definitely mention it in my Web Performance presentation I'm going to give in March.

Thank you,

Sergey
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Scripts don't go beyond first step - pmeenan - 04-06-2009 03:30 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)