MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Slow Site - First Byte See all I have tried
Current time: 10-29-2020, 03:50 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Site - First Byte See all I have tried
01-09-2012, 10:09 AM
Post: #1
Slow Site - First Byte See all I have tried
Ok... my results are bad...I have been getting an "F" all day for First Byte.. it was ranging from 13 seconds to 19 seconds. Now I was going to post a result here but its giving me an "A or B" and I have not done anything.

This is a new site that I created in the past couple weeks. I am using Wordpress with an "Elegant Themes" theme. Elegant Themes has not been any help.. sad but true.

site: http://www.pictureperfectkeepsakes.com

I host with StartLogic (I am suspicious of their hosting is being slow). Also I have invested so much time into this theme I really do not want to just throw it away.

I have tried to fix the things I can.. but this is a theme and there are images used in the home page slider that do not have image sizes set (penalized for this) ... but I do not know how to do this because these images are entered into their epanel. All other images on the site have the attributes they need to accept these 5.

What I have tried to make it faster:

W3 Total Cache Installed (Tried others but this seems better)
CloudFlare Enabled (barely helped - if at all)
Optimized DB w/ PHPMyAdmin

Google took me off the first page.... could it because page is so slow?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Slow Site - First Byte See all I have tried - felinawi - 01-09-2012 10:09 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)