Current time: 01-26-2021, 12:18 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Proxy config
04-26-2012, 12:56 AM
Post: #3
RE: Proxy config
Here's my urlBlast.ini (changed URL):

Quote:[Configuration]
Startup Delay=15
Log File=e:\spuzon\webpagetest\agent\urlblast
Timeout=120
use current account=1

Url Files Url=http://ec2-23-22-44-XX.compute-1.amazonaws.com/work/
Location=US_DFW_E_LAB_1_IE7
Location Key=XXXX
debug=1

Here's log from urlBlast:
Quote:2012/04/25 09:40:29 -1 5 1 0 0 URLBlast Started
2012/04/25 09:40:29 -1 5 1 4 0 CPU String Intel® Pentium® 4 CPU 2.40GHz
2012/04/25 09:40:29 -1 5 1 5 2400 CPU MHz
2012/04/25 09:40:29 -1 5 1 6 4031 Total RAM (MB)
2012/04/25 09:40:29 -1 5 1 7 28137 Disk Size (MB)
2012/04/25 09:40:29 -1 5 1 8 18400 Disk Free (MB)
2012/04/25 09:40:29 -1 5 1 9 5 OS Version Windows Server 2003 Service Pack 2 (5.2.3790 SP 2.0 Suite 0x00000112 Product 3)
2012/04/25 09:40:29 -1 5 1 10 0 Computer Name SQMDFWLOAD5
2012/04/25 09:40:29 -1 5 1 19 0 Info Screen: 1280 x 1024 - 16 bpp
2012/04/25 09:40:29 -1 5 1 11 7 IE Version 7.0.5730.13
2012/04/25 09:40:29 -1 5 1 12 312 URLBlast Version 2.2.0.312
2012/04/25 09:40:29 -1 5 1 20 0 Debug Running cmd /C "E:\spuzon\webpagetest\agent\dummynet\ipfw.cmd" in E:\spuzon\webpagetest\agent\dummynet\
2012/04/25 09:40:29 -1 5 1 20 0 Debug Initializing WinPCap
2012/04/25 09:40:29 -1 5 1 20 0 Debug Current WinPCap Version: WinPcap version 4.1.2 (packet.dll version 4.1.0.2001), based on libpcap version 1.0 branch 1_0_rel0b (20091008)
2012/04/25 09:40:29 -1 5 1 20 0 Debug Initializing WinPCap Complete
2012/04/25 09:40:29 -1 5 1 20 0 Debug Waiting for startup synchronization
2012/04/25 09:40:29 -1 5 1 20 0 Debug Running...
2012/04/25 09:40:29 -1 5 1 20 0 Debug Requesting work from ec2-23-22-44-XX.compute-1.amazonaws.com/work/getwork.php?location=US_DFW_E_LAB_1_IE7&key=XXXX&pc=SQMDFWLOAD5
2012/04/25 09:40:30 -1 5 1 20 0 Debug Job of type 'text/plain' received
2012/04/25 09:40:30 -1 5 1 20 0 Debug Work request response was empty


UrlBlast does not pick tasks but I can get them when I use same URL from logs in IE (same machine).

UAC is not installed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Proxy config - sabreB6 - 04-25-2012, 07:54 PM
RE: Proxy config - pmeenan - 04-26-2012, 12:26 AM
RE: Proxy config - sabreB6 - 04-26-2012 12:56 AM
RE: Proxy config - pmeenan - 04-26-2012, 04:57 AM
RE: Proxy config - sabreB6 - 05-04-2012, 08:30 PM
RE: Proxy config - pmeenan - 05-07-2012, 11:54 PM
RE: Proxy config - jujis008 - 12-11-2015, 01:44 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)