Current time: 01-26-2020, 08:58 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Sometimes Long Time to First Byte Time for the first request
06-10-2014, 04:07 PM (This post was last modified: 06-10-2014 04:08 PM by BITS.)
Post: #20
RE: Sometimes Long Time to First Byte Time for the first request
Hi iSpeedLink,

sorry for the really late response and for digging out this thread again. After I had reduced the amount of GET-Requests the monitored delays decreased. But: They sometimes - even it's rare - occure.

(11-21-2013 09:14 AM)iSpeedLink.com Wrote:  You have a very slow server and Word Press is a very inefficient page generator.
I checked your server to server transmission time and it is a very slow at 30-40 KBytes/sec.

That's an interesting fact. Can you tell me how you have measured this?

(11-21-2013 09:14 AM)iSpeedLink.com Wrote:  My best guess, without knowing how many sites are hosted on the server and if there is a local drive or if it's using Network Attached Storage, that there is an intermittent data access issue. All indicators point to a data access delay. I just do not know the cause.

I also don't know how many sites are hosted on the server, but I will ask my provider how many VPS the hardware has to manage. Do you have any ideas how to measure an data access delay?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Sometimes Long Time to First Byte Time for the first request - BITS - 06-10-2014 04:07 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)