Current time: 10-30-2020, 05:30 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very fast load with white gap in render time / time to complete
03-17-2014, 09:51 AM (This post was last modified: 03-17-2014 10:16 AM by SolarisM.)
Post: #4
RE: Very fast load with white gap in render time / time to complete
Thank you very much for your replies. In relation to hardware limitations, I suspected that may be true and repeated tests from Dullies USA with the same results, would it still be the case? All Google/Doubleclick are deferred and do not start until the page has "loaded". If it is indeed the test system h/w limitation then I'll be happy with that, it's just the obsessive side of me that thinks more may be optimized.

Is there anywhere to check this is the case?

RE cancelled request, that's a good suggestion - we'll definitely concatenate the css and try to serve them from our primary domain. I think the only issue we've had in the past is the CDN tends to perform better than our server for those located around to world.

EDIT: Just remembered why we serve the css from the CDN, it's because all of the sprites etc would otherwise need full paths to load their images via the CDN. SSL pages need a totally different url as well as we're using Amazon cloudfront (and the custom SSL is a bit pricey still). Any work around?

Thanks again.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Very fast load with white gap in render time / time to complete - SolarisM - 03-17-2014 09:51 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)