The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.19-0ubuntu0.18.04.2 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 10-20-2019, 04:48 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Waterfall Not Showing
06-09-2014, 09:05 AM
Post: #1
Waterfall Not Showing
Hello! Please help with this issue of mine. I have the WPT server and agents on two separate Server 2003 boxes. Waterfall charts don't show in any browser on the Summary results page (see attached).

WebPagetest Installation Check
PHP
PHP version at least 5.3: 5.3.28
GD Module Installed: NO
zip Module Installed: yes
zlib Module Installed: yes
curl Module Installed: NO (optional)
php.ini allow_url_fopen enabled: yes
APC Installed: NO (optional)
php.ini upload_max_filesize > 10MB: 10M
php.ini post_max_size > 10MB: 8M (optional)
System Utilities
ffmpeg Installed (required for video): NO
ffmpeg 1.x Installed with fps, scale and decimate filters(required for mobile video): Not Detected (optional)
imagemagick compare Installed (required for mobile video): NO (optional)
jpegtran Installed (required for JPEG Analysis): yes
exiftool Installed (required for JPEG Analysis): NO (optional)
Filesystem Permissions
{docroot}/tmp writable: yes
{docroot}/results writable: yes
{docroot}/work/jobs writable: yes
{docroot}/work/video writable: yes
{docroot}/logs writable: yes
Test Locations
Video rendering is supported

US_Boulder : US Boulder (Colorado)
US_Boulder_FF : US Boulder (Colorado) - FF - 1 agents connected
US_Littleton_IE7 : US Littleton (Colorado) - IE7 - 3016 minutes since last agent connected


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Waterfall Not Showing - pen1969 - 06-09-2014 09:05 AM
RE: Waterfall Not Showing - andydavies - 06-10-2014, 12:13 AM
RE: Waterfall Not Showing - pen1969 - 06-11-2014, 09:42 AM
RE: Waterfall Not Showing - pmeenan - 06-17-2014, 06:42 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)