Current time: 05-26-2020, 11:09 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tests Take long time
06-21-2014, 02:07 AM
Post: #4
Thumbs Up RE: Tests Take long time
Fixed, it was a problem with the WPT server network connection.
Now it's working perfectly.

(06-20-2014 11:52 PM)miquelangeld Wrote:  I'm sure I'm missing something, I have about 7 agents. One in XP, this one do the test and after closing the browser show the message "waiting up 30 seconds to finish the test", but only need about 1 or 2 seconds to finish. All other agents in windows 2008 needs at least 15 - 17 seconds to finish, in some cases takes about 40 seconds even more, after the browser is closed. All of them are MV in diferent clud providers, except the first one which is a Proxmox.

I think it's a big time difference.

Patrick, thanks a lot for your time.

(06-20-2014 10:26 PM)pmeenan Wrote:  There is no wait time after the browser is closed where work isn't being done. After the browser is closed it has to wait for the actual browser process to exit and then it needs to post the results to the server before getting the next job.

The cycle time for actually running the tests has already been compressed as much as possible to still get consistent results. The only way to get more tests to run is to run more test agents (any number of test agents can all be configured to pull work from the same location).
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Tests Take long time - miquelangeld - 06-20-2014, 09:53 PM
RE: Tests Take long time - pmeenan - 06-20-2014, 10:26 PM
RE: Tests Take long time - miquelangeld - 06-20-2014, 11:52 PM
RE: Tests Take long time - miquelangeld - 06-21-2014 02:07 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)