MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Test Error: Data is missing in scheduling large number of runs per job
Current time: 01-21-2021, 03:50 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test Error: Data is missing in scheduling large number of runs per job
07-25-2014, 06:24 AM
Post: #1
Test Error: Data is missing in scheduling large number of runs per job
Hi There,

Running the latest private instance 2.15 and mobile js agents.

I am trying to schedule anywhere between 100 - 500 runs for a single URL job. When I schedule these jobs, the results start coming in one by one.

"Waiting for test result..." is what is seen on the result page for the runs that are yet to execute.

Then, somewhere around run 50(the number varies quite a bit) or so, the test result page changes all the "Waiting for test result..." runs to "Test Error: Data is missing."

What's even more peculiar is that the missing data runs are still running on my mobile devices. And results do seem to come in as and when each run is getting executed.

The issue is that I am using WPT-API to determine if the test finished executing or not. When the test status flips to "Test Error: Data is missing", the API reports that the job has finished running - even though the remaining runs are still running and the next job is still waiting for to be started.

Any idea what is going on here?

Thanks,
Sid
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Test Error: Data is missing in scheduling large number of runs per job - sidbala - 07-25-2014 06:24 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)