MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
WPO Foundation code signing cert is expired
Current time: 08-08-2020, 07:40 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WPO Foundation code signing cert is expired
10-30-2014, 09:27 AM
Post: #1
WPO Foundation code signing cert is expired
I've been working on trying to get the ipfw+dummynet driver to install silently as part of automating the building of a WPT agent site for a project. I'd been trying to use the mindinst.exe utility similar to mentioned here:

http://stackoverflow.com/questions/25329...powershell

but seem to be having not much luck. This is in Windows 2012 Standard Edition x64. When I run mindinst on windows after it has booted into Test Signing mode the ipfw+dummynet driver shows up in the list under the adapter, but the Event Log shows errors loading the driver. I've even tried this with disabling integrity checks as well with no success.

However, if I manually go into the adapter settings, delete the ipfw+dummynet driver and then re-add it via the GUI....IT WORKS.

So I've been banging my head on this for some time now and I just happened to notice that the code signing certificate for WPO Foundation expired 8/24/2013

[Image: 00000136.png]

Soooo, any chance we could get an updated driver with a non-expired code signing certificate? Pretty please? Smile Or am I barking up the wrong tree here?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
WPO Foundation code signing cert is expired - docwho76 - 10-30-2014 09:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)