Current time: 11-29-2020, 11:57 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The URL was fetched, but nothing was rendered
11-24-2014, 08:28 AM
Post: #3
RE: The URL was fetched, but nothing was rendered
Thank you. Sorry for replying so late but I really appreciate it and just kept on researching.

Is what you are telling me that you don't see the error when doing the test? It's very strange because I too use google chrome and still see the error. So I tried IE and even my Ipad with the same result. I have no clue why.

I can see the ping and it works on other tests as well but the error just doesn't sit well with me because it's google and unfortunately they have the power when it comes to finding my site and it just keeps on dropping in the rating.

I did some more research and here is the proof that it is google serious. In WMT when I use fetch as google the render the page it is blank.

Instead of the message "This is how Google fetched your page" in the rendering tab, I see the message:
Googlebot type: Desktop (render requested) and the tab is empty.

I really hope someone can help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: The URL was fetched, but nothing was rendered - simplesite - 11-24-2014 08:28 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)