Current time: 01-20-2021, 09:24 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
https://self-repair.mozilla.org/en-US/repair appearing in results
10-20-2015, 05:20 PM
Post: #4
RE: https://self-repair.mozilla.org/en-US/repair appearing in results
(10-20-2015 08:15 AM)gallilaw Wrote:  I'd be happy to hear your thoughts; and I urge you to test yourself from the webpagetst site in Denver.
It's true that there are several issues with testing SSL sites with FireFox. I use Chrome tests only now for a while because of these issues. However, it's not only the Denver instance that has these issues:

California - Firefox: incomplete waterfall, doesn't show HTML and images on page, only clients.google.com and analytics: webtest.

Miami - Firefox: the self-repear issue: webtest.
Miami - Firefox: the incomplete waterfall issue: webtest (I did got a loadtime of 74 ms though Smile )

Dulles - Firefox: the incomplete waterfall issue: webtest.

For reference, here's the webpagetest from Dulles with Chrome that shows the same page as the above errorneus FireFox tests: webtest. As you can see in that test, there's no issue with Chrome. Also, if I visit the tested webpage with FireFox installed on my pc, there's also no issue. So I think there's something off with the Firefox WPT instances.

So it's certainly not just you Gallilaw that experiences these issues.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: https://self-repair.mozilla.org/en-US/repair appearing in results - JMTC - 10-20-2015 05:20 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)