Current time: 08-25-2019, 01:48 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with private instance - IE11 not working
11-20-2015, 05:53 AM
Post: #3
RE: Problem with private instance - IE11 not working
Thanks Andy Smile Here are my latest files - IE11 opens but it doesn't do anything - just sits there with a blank page, so no change. I've rebooted to make sure changes are applied. Chrome/Firefox still work fine. Any ideas?

locations.ini
Code:
[locations]
1=Local
2=Public_Dulles
default=Test_loc

;
; These are the top-level locations that are listed in the location dropdown
; Each one points to one or more browser configurations
;

[Local]
;1=Local-URLBlast
1=Local-WPTDriver
label=Local

[Public_Dulles]
1=WPT_Dulles_IE8
label="WebPagetest.org - Dulles, VA"
group=Public


;
; Tese are the browser-specific configurations that match the configurations
; defined in the top-level locations.  Each one of these MUST match the location
; name configured on the test agent (urlblast.ini or wptdriver.ini)
;

;
; These are the browser-specific configurations that match the configurations
; defined in the top-level locations.  Each one of these MUST match the location
; name configured on the test agent (urlblast.ini or wptdriver.ini)
;

;[Local-URLBlast]
;browser=IE 11
;latency=0
;label="Local - IE 11"
;connectivity=LAN
;browserExe=pagetest.exe
;key=TestKey123

;
; For a wptdriver configuration (chrome, firefox), the browser labels here
; MUST match the labels used in wptdriver.ini
;

[Local-WPTDriver]
browser=Chrome,Firefox,IE11
label="Local"
connectivity=LAN


;
; This is an exaple of a "remote" configuration where tests can be proxied to a remote
; webpagetest instance.  The test will be run by the remote server but the results
; will be downloaded to the local server and deleted from the remote agent
;
; Each location that you want to use from the remote server needs to be configured
; individually on the local configuration (location names do not need to match)
;
; To use the public webpagetest.org instance you will need an API key
;

[WPT_Dulles_IE8]
browser=IE 11
label="WebPagetest.org Dulles, VA - IE8"
relayServer="http://www.webpagetest.org/"
relayKey=<your API key>
relayLocation=Dulles_IE8

wptdriver.ini
Code:
[WebPagetest]
url=http://127.0.0.1/
location=Local-WPTDriver
browser=chrome
Time Limit=120
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
#software=http://www.webpagetest.org/installers/software.dat
software=http://127.0.0.1/installers/software.dat

[chrome]
exe="C:\Program Files\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://127.0.0.1/installers/browsers/chrome.dat

[Firefox]
exe="C:\Program Files\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://127.0.0.1/installers/browsers/firefox.dat
template=firefox

[Safari]
exe="C:\Program Files\Safari\Safari.exe"

[IE]
exe="C:\Program Files\Internet Explorer\iexplore.exe"

[IE11]
exe="C:\Program Files\Internet Explorer\iexplore.exe"
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problem with private instance - IE11 not working - timwnz - 11-20-2015 05:53 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)