Current time: 10-23-2019, 05:07 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with reports
01-13-2010, 11:00 AM
Post: #2
RE: Problem with reports
Check your apache access logs and see if there are any messages about progressimage.php or workdone.php. Urlblast posts the zip file (and progress images) to the web server and then cleans them up after they are done. The unzipping of the files is done on the server side in php.

If I was to guess I would say that the maximum file upload size for php or apache is preventing the uploads but it could be something else as well.

If the access logs don't have anything useful let me know and I can get you custom php files that log debug information about what is going on.

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Problem with reports - vasya - 01-13-2010, 07:31 AM
RE: Problem with reports - pmeenan - 01-13-2010 11:00 AM
RE: Problem with reports - vasya - 01-13-2010, 07:05 PM
RE: Problem with reports - pmeenan - 01-14-2010, 12:44 AM
RE: Problem with reports - vasya - 01-14-2010, 07:00 AM
RE: Problem with reports - vasya - 01-14-2010, 07:01 AM
RE: Problem with reports - vasya - 01-14-2010, 07:01 AM
RE: Problem with reports - pmeenan - 01-14-2010, 07:13 AM
RE: Problem with reports - vasya - 01-14-2010, 07:39 AM
RE: Problem with reports - pmeenan - 01-15-2010, 09:26 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)