MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Firefox not working
Current time: 02-23-2020, 08:52 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox not working
12-24-2015, 12:51 PM (This post was last modified: 12-24-2015 03:42 PM by sally.)
Post: #1
Firefox not working
I'm using the webpagetest 2.18. When I test with Firefox, I get the error: Timed out waiting for the browser to start. But other browsers are working well. Any idea? And it's working well before so I think it may be related to the latest Firefox version 43. Please help!

Here's the browser settings in wptdriver.ini. The path to the Firefox is correct and I saw the browser is opening at http://127.0.0.1:8888/blank.html when the test starts. But it does't open the testing URL and always on this blank page until getting timeout.

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Firefox]
exe="C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
;installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

[Safari]
exe="C:\Program Files (x86)\Safari\Safari.exe"

[IE11]
exe="C:\Program Files (x86)\Internet Explorer\iexplore.exe"
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Firefox not working - sally - 12-24-2015 12:51 PM
RE: Firefox not working - sally - 12-24-2015, 04:04 PM
RE: Firefox not working - pmeenan - 12-27-2015, 04:11 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)