Current time: 12-05-2020, 04:23 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slower results with API?
03-03-2016, 04:59 AM
Post: #9
RE: Slower results with API?
(02-26-2016 10:39 PM)pmeenan Wrote:  And more specifically, the Web UI actually uses the API. Looking quickly it looks like the test parameters were the same (same location, browser and connectivity) so it looks like some level of variation in the load times and as Andy pointed out, doing more runs should give you a good feel for the consistency.

The slower test looked like the CPU was pegged for a longer period but given that the request counts and bytes were the same I don't think it was from differences in the content.

If the CPU was pegged and this is could be a reason for the slower speed is there a way to stop this?

Cheers
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Slower results with API? - leehughes - 02-26-2016, 03:36 PM
RE: Slower results with API? - andydavies - 02-26-2016, 09:49 PM
RE: Slower results with API? - pmeenan - 02-26-2016, 10:39 PM
RE: Slower results with API? - leehughes - 03-03-2016 04:59 AM
RE: Slower results with API? - leehughes - 02-27-2016, 04:59 AM
RE: Slower results with API? - rviscomi - 02-27-2016, 08:15 AM
RE: Slower results with API? - leehughes - 02-27-2016, 03:00 PM
RE: Slower results with API? - rviscomi - 02-27-2016, 07:48 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)