Current time: 10-30-2020, 06:23 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mobile agents issues
03-08-2016, 09:40 PM (This post was last modified: 03-08-2016 09:43 PM by sally.)
Post: #6
RE: Mobile agents issues
(03-08-2016 12:02 AM)pmeenan Wrote:  Filmstrip being available means the agent is fine. The video generation itself is a server config issue and it needs ffmpeg on the server to render the videos (sorry, forgot about that bit). If you go to http://<server>/install does it pass the ffmpeg checks on the server?

For the iOS agent, what version of OSX are you running and are you only running one agent at a time? The xrecord lock should only come into play when multiple instances are running at the same time (or maybe if it is running on an earlier version of OSX than what has been tested).

Thanks Patrick for your reply.

For iphone, I'm using iPhone 6 on ios 9 and osx 10.10.5.

For Android, if I use the latest version 2.19, I got the browser crash error. 2.18 is working fine.

   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Mobile agents issues - sally - 02-29-2016, 06:22 PM
RE: Mobile agents issues - pmeenan - 03-01-2016, 12:16 AM
RE: Mobile agents issues - sally - 03-01-2016, 12:08 PM
RE: Mobile agents issues - sally - 03-07-2016, 10:33 PM
RE: Mobile agents issues - pmeenan - 03-08-2016, 12:02 AM
RE: Mobile agents issues - sally - 03-08-2016 09:40 PM
RE: Mobile agents issues - pmeenan - 03-09-2016, 12:00 AM
RE: Mobile agents issues - sally - 03-10-2016, 07:26 PM
RE: Mobile agents issues - pmeenan - 03-11-2016, 12:05 AM
RE: Mobile agents issues - sally - 03-14-2016, 07:12 PM
RE: Mobile agents issues - pmeenan - 03-14-2016, 10:47 PM
RE: Mobile agents issues - sally - 03-15-2016, 01:39 PM
RE: Mobile agents issues - abdul - 06-22-2018, 09:20 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)