The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 12-13-2019, 06:48 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Private instance not returning connectivity field
04-14-2016, 01:33 AM
Post: #1
Private instance not returning connectivity field
I've been playing around with WPT, and am looking to maybe use it standalone, or in combination with other tools. I have a private instance running, which was not set up by me.

At the moment I'm looking at the sitespeed integration option, but whenever I submit a test to our WPT, it returns correctly, but it has no 'connectivity' field set in its response. The (sitespeed) response parser seems to expect such a field, as it tries to do a .toLowerCase on the response.data.connectivity object, without a null check, causing it to error out.

I've set connectivity.ini.sample to connectivity.ini, and I've also seen that if I don't specify a connectivity, it will send "Cable" as default, but I don't see it being returned in the response.

Any idea what might be missing from our WPT instance configuration causing it to not return connectivity fields in its response? Any steps I could take to verify what is happening where?

Many thanks,

belgianguy
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Private instance not returning connectivity field - belgianguy - 04-14-2016 01:33 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)