Current time: 10-23-2019, 04:41 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Waterfall & Connections views not showing up in details tab
11-10-2016, 08:15 AM (This post was last modified: 11-10-2016 08:18 AM by lkarthura.)
Post: #4
RE: Waterfall & Connections views not showing up in details tab
(10-28-2016 04:18 AM)lkarthura Wrote:  Its looks like below. I see that GD module which I think is needed for waterfall is installed.

WebPagetest 2.18 Installation Check

PHP

PHP version at least 5.3: 7.0.12
GD Module Installed: yes
FreeType enabled for GD (required for video rendering): yes
zip Module Installed: yes
zlib Module Installed: yes
curl Module Installed: NO (optional)
php.ini allow_url_fopen enabled: yes
APC Installed: NO (optional)
SQLite Installed (for editable test labels): NO (optional)
Open SSL Module Installed (for "Login with Google"): NO (optional)
php.ini upload_max_filesize > 10MB: 10M
php.ini post_max_size > 10MB: 10M
php.ini memory_limit > 256MB or -1 (disabled): 512M
System Utilities

ffmpeg Installed with --enable-libx264 (required for video): NO
ffmpeg Installed with scale and decimate filters(required for mobile video): Not Detected (optional)
imagemagick compare Installed (required for mobile video): NO (optional)
jpegtran Installed (required for JPEG Analysis): yes
exiftool Installed (required for JPEG Analysis): NO (optional)
Misc

python 2.7 with modules (faster mobile video processing): Missing python modules: ffmpeg,convert,compare (optional)
Filesystem

{docroot}/tmp writable: yes
{docroot}/dat writable: yes
{docroot}/results writable: yes
{docroot}/work/jobs writable: yes
{docroot}/work/video writable: yes
{docroot}/logs writable: yes
Test Locations

Local : Local
Local-WPTDriver : Local - 1 agents connected

Regards,
Lava

Any help on this?

Regards,
Lava

Any help on this issue??

Regards,
Lava
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Waterfall & Connections views not showing up in details tab - lkarthura - 11-10-2016 08:15 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)