Current time: 01-26-2021, 01:30 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Private Instance - Chrome - URL not loading when triggered with proxy
03-03-2017, 07:06 AM (This post was last modified: 03-03-2017 07:34 AM by vijay_nts.)
Post: #3
RE: Private Instance - Chrome - URL not loading when triggered with proxy
(03-03-2017 06:36 AM)pmeenan Wrote:  Try putting just the --proxy-pac-url option into a "command-line" setting. i.e:

command-line='--proxy-pac-url="file://c:/Proxy/accelerated_pac_base.pac"'

The options= setting was killed because it was too easy to break the user-data-dir and extension stuff, both of which aren't optional.

Thanks Patrick..Now I am getting Failed to load extension from C:\Program Files (x86)\Google\Chrome SxS\Applications\56.0.2924.87\%WPTDIR%\extension. Manifest file is missing or unreadable

(03-03-2017 07:06 AM)vijay_nts Wrote:  
(03-03-2017 06:36 AM)pmeenan Wrote:  Try putting just the --proxy-pac-url option into a "command-line" setting. i.e:

command-line='--proxy-pac-url="file://c:/Proxy/accelerated_pac_base.pac"'

The options= setting was killed because it was too easy to break the user-data-dir and extension stuff, both of which aren't optional.

Thanks Patrick..Now I am getting Failed to load extension from C:\Program Files (x86)\Google\Chrome SxS\Applications\56.0.2924.87\%WPTDIR%\extension. Manifest file is missing or unreadable

Thanks Patrick..Now it is working fine. Thank You for your support.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Private Instance - Chrome - URL not loading when triggered with proxy - vijay_nts - 03-03-2017 07:06 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)