The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 12-06-2019, 01:35 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
page load results showing slower than local
08-17-2017, 01:41 AM
Post: #1
page load results showing slower than local
Hi,

I have been running some page test results for a client and I have used a lot of different tools.

The results I get back from WPT are excellent but I am seeing a much slower response from WPT than I am from in Chrome and from a server running pagespeed.io.

I know that Page Load is generally not a RUM measurement, however it is something that the client cares about.

In Chrome and PageSpeedIO the load time is around 7 seconds with a TTFB of 209ms. However in WPT I am seeing generally 12-25 seconds Load with a first byte of 353ms.

I have changed the location from Dulles to London and Manchester and played around with the bandwidth settings to match that of Chrome & PS.io (30000 down 15000 up) but I still get similar results even with max repeat's using cache?.

Is this standard for WPT as I'm having trouble selling WPT as a reliable tool particularly when the web results are not even comparable. I understand you could argue that they are more indicative of an average user, but I wouldn't expect to see such a large discrepancy between the load times.

Has anyone else seen this?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
page load results showing slower than local - mark.kellett - 08-17-2017 01:41 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)