Current time: 07-18-2018, 08:43 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SitespeedIO failing while retrieving Webpage test results
06-29-2018, 11:42 PM
Post: #1
SitespeedIO failing while retrieving Webpage test results
Sitespeedio seems to be executing fine. But fails when retrieving the results from Webpage test in private instance. I am new to any development and trying to figure out any reason.

I am executing the following command :- docker run --shm-size=1g --rm -v "$(pwd)":/sitespeed.io sitespeedio/sitespeed.io --webpagetest.host http:://<Our Private instance>> --webpagetest.location <<Private Location>> https://www.sitespeedio.com

Getting the following error:-

[2018-06-29 13:39:16] ERROR: Error creating WebPageTest result TypeError: Cannot read property 'id' of undefined
at /usr/src/app/lib/plugins/webpagetest/analyzer.js:25:28
at resultsCallback (/usr/src/app/node_modules/webpagetest/lib/webpagetest.js:352:7)
at WebPageTest.poll (/usr/src/app/node_modules/webpagetest/lib/webpagetest.js:365:7)
at callbackYield (/usr/src/app/node_modules/webpagetest/lib/webpagetest.js:159:14)
at WebPageTest.apiCallback (/usr/src/app/node_modules/webpagetest/lib/webpagetest.js:228:7)
at IncomingMessage.onEnd (/usr/src/app/node_modules/webpagetest/lib/webpagetest.js:144:11)
at emitNone (events.js:111:20)
at IncomingMessage.emit (events.js:208:7)
at endReadableNT (_stream_readable.js:1064:12)
at _combinedTickCallback (internal/process/next_tick.js:138:11)
at process._tickCallback (internal/process/next_tick.js:180:9)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
SitespeedIO failing while retrieving Webpage test results - target - 06-29-2018 11:42 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)