Current time: 02-16-2019, 09:09 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed index missing in private index
07-28-2018, 03:50 AM
Post: #5
RE: Speed index missing in private index
I didn't saw any significant error related to this. I am attaching the logs for a run below, so that you too can look at them.

Jul_25_02:46:05.649 wpt_client.js:614 Client.processJobResponse_ : Got job: {"Test ID":"180725_WS_5","processResults":1,"url":"https:\/\/www.hotwire.com","fvonly":1,"timeline":1,"timelineStackDepth":0,"Capture Video":1,"runs":1,"browser":"Chrome","pngScreenShot":1,"imageQuality":100,"lighthouseTrace":1,"orientation":"default","IPAddr":"172.26.67.233"}
I Jul_25_02:46:05.692 agent_main.js:529 Agent.<anonymous> : Starting run 1/1 of job 180725_WS_5
I Jul_25_02:46:06.060 browser_local_chrome.js:53 new BrowserLocalChrome : BrowserLocalChrome(/usr/bin/chromedriver, /opt/google/chrome/google-chrome)
.I Jul_25_02:46:06.100 process_utils.js:366 unknown : Spawning: /opt/google/chrome/google-chrome --disable-fre --enable-benchmarking --metrics-recording-only '--remote-debugging-port=1234'
W Jul_25_02:46:06.179 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024606.179188:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
W Jul_25_02:46:06.186 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR:
DevTools listening on ws://127.0.0.1:1234/devtools/browser/d9d68973-1fa3-4601-bc3f-eb2113672d2b
I Jul_25_02:46:06.525 wd_server.js:502 WebDriverServer.<anonymous> : Test started
W Jul_25_02:46:06.959 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024606.959480:WARNING:render_frame_host_impl.cc(2750)] OnDidStopLoading was called twice.
W Jul_25_02:46:07.238 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024607.237929:ERROR:object_proxy.cc(626)] Failed to call method: org.freedesktop.DBus.Properties.Get: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
[0725/024607.237954:WARNING:property.cc(149)] DaemonVersion: GetAndBlock: failed.
W Jul_25_02:46:07.239 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024607.238995:ERROR:object_proxy.cc(626)] Failed to call method: org.freedesktop.UPower.GetDisplayDevice: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
W Jul_25_02:46:07.239 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024607.239591:ERROR:object_proxy.cc(626)] Failed to call method: org.freedesktop.UPower.EnumerateDevices: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
W Jul_25_02:46:19.235 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024619.235576:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[0725/024619.235609:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
W Jul_25_02:46:19.236 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024619.235644:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
[0725/024619.236833:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[0725/024619.236846:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[0725/024619.236884:ERROR:nss_ocsp.cc(614)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
I Jul_25_02:46:19.469 wd_server.js:393 WebDriverServer.onDevToolsMessage_ : DevTools message: {"method":"Page.loadEventFired","params":{"timestamp":1869877.566709}}
W Jul_25_02:46:19.905 process_utils.js:372 Socket.<anonymous> : /opt/google/chrome/google-chrome STDERR: [0725/024619.905267:WARNING:render_frame_host_impl.cc(2750)] OnDidStopLoading was called twice.
I Jul_25_02:46:30.350 wd_server.js:1680 WebDriverServer.<anonymous> : Test passed
I Jul_25_02:46:30.441 browser_base.js:65 BrowserLocalChrome.<anonymous> : Chrome EXIT code null signal SIGKILL
I Jul_25_02:46:30.724 agent_main.js:175 Agent.<anonymous> : wd_server child process exit code 0 signal null
A Jul_25_02:46:30.739 wpt_client.js:715 Client.finishRun_ : Finished run 1/1 of finished job 180725_WS_5
I Jul_25_02:46:31.905 wpt_client.js:536 Client.<anonymous> : Get work: http://webpagetest.aws.hotwire.com/work/...json&apk=1
I Jul_25_02:46:31.905 wpt_client.js:537 Client.<anonymous> : key: XXXXXXXXXXXXXXXXXXXX
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Speed index missing in private index - piyushaggarwal92 - 07-28-2018 03:50 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)