The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.10-0ubuntu0.18.04.1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 01-23-2019, 05:34 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The test completed but there were no successful results.
01-08-2019, 01:04 AM
Post: #1
The test completed but there were no successful results.
Hi there,

I'm trying to run tests for my bachelor thesis. But I get "The test completed but there were no successful results." and "First View: Test Data Missing".

I use the webpagetest-api from marcel duran. The data goes correctly to wpt. I get this response:
Code:
{
    statusCode: 200,
    statusText: 'Ok',
    data: {
        testId: '190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e',
        ownerKey: '18c469502d293f577c49d57540045bdfe10e34b0',
        jsonUrl: 'https://www.webpagetest.org/jsonResult.php?test=190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e',
        xmlUrl: 'https://www.webpagetest.org/xmlResult/190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e/',
        userUrl: 'https://www.webpagetest.org/result/190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e/',
        summaryCSV: 'https://www.webpagetest.org/result/190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e/page_data.csv',
        detailCSV: 'https://www.webpagetest.org/result/190107_84_7f5cb6a3b2c67ef99ecce5db6d2f0c1e/requests.csv'
    }
}

This is my script:
Code:
script: [
            {addHeader: "X-Sitespeed-CPHD: cc...89"},
            {logData: 0},
            {navigate: "https://www.mypage.com/test.html"},
            {logData: 1},
            {click: ["data-filter-id=123"]},
        ]

My options:
Code:
options:
            {
                connectivity: 'Cable',
                location: 'Berlin',
                runs: 1,
                repeatView: false,
                video: false,
                f: "json",
                netLog: true,
            }

This worked last week and I assume it could be an wpt issue.

Would be great to get some help!

Thank you!
i
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
The test completed but there were no successful results. - ilngr - 01-08-2019 01:04 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)