MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Cloudflare Bot Management api.js issue with the recent Google Chrome Update to v.85
Current time: 09-28-2020, 11:41 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cloudflare Bot Management api.js issue with the recent Google Chrome Update to v.85
09-07-2020, 03:25 PM (This post was last modified: 09-09-2020 01:02 PM by jramirez.)
Post: #1
Cloudflare Bot Management api.js issue with the recent Google Chrome Update to v.85
Hi All,

Before the implementation of the new version of chrome, most of the sites I've been monitoring are under the 3 seconds mark. (See sample images below).
But after the update of on Aug. 25, the page loads 2 times slower than before.

Before (WPT test result on Aug. 24):
   

After (WPT test result on Aug. 25):
   

You will notice that the API.JS takes a lot of time to execute. And as per checking and research this is a system generated resource when Bot Management in cloudflare is enabled.

Tried solution:
I have tried to whitelist the public IP address of webpagetest but the result is still the same.

I would like to ask your thoughts regarding my issue. Or if you have any ideas on how will I approach the issue is much appreciated.

Thank you
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Cloudflare Bot Management api.js issue with the recent Google Chrome Update to v.85 - jramirez - 09-07-2020 03:25 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)