Current time: 05-29-2020, 03:22 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keep-Alive showing as not enabled but as far as i know it is
12-07-2011, 04:23 AM
Post: #10
RE: Keep-Alive showing as not enabled but as far as i know it is
As for my server, I did not configure it, it was a package offered by OLM. It is my understanding that it is a standalone server that I control, but is set up with it's own separate IP, and all sites on it can be set up to be either name based or IP based through the Ensim Pro control panel. The site in question is an IP-based site that listens on port 80, but again, the server itself has its own IP.

Below are the results from the grep (I also included those that are commented out):
conf/httpd.conf:889:#BrowserMatch "MSIE 4\.0b2;" nokeepalive downgrade-1.0 force-response-1.0
conf/httpd.conf:890:BrowserMatch "RealPlayer 4\.0" force-response-1.0
conf/httpd.conf:891:BrowserMatch "Java/1\.0" force-response-1.0
conf/httpd.conf:892:BrowserMatch "JDK/1\.0" force-response-1.0
conf/httpd.conf:893:BrowserMatch ".*MSIE [1-5].*" nokeepalive ssl-unclean-shutdown downgrade-1.0 force-response-1.0
conf/httpd.conf.bak:889:BrowserMatch "MSIE 4\.0b2;" nokeepalive downgrade-1.0 force-response-1.0
conf/httpd.conf.bak:890:BrowserMatch "RealPlayer 4\.0" force-response-1.0
conf/httpd.conf.bak:891:BrowserMatch "Java/1\.0" force-response-1.0
conf/httpd.conf.bak:892:BrowserMatch "JDK/1\.0" force-response-1.0
conf.d/ssl.conf:216:# their broken HTTP/1.1 implementation. Use variables "downgrade-1.0" and
conf.d/ssl.conf:217:# "force-response-1.0" for this.
conf.d/ssl.conf:220:# downgrade-1.0 force-response-1.0
conf.d/ssl.conf:224: downgrade-1.0 force-response-1.0
grep: logs/fpcgisock: No such device or address
Binary file modules/libphp5.so matches
grep: warning: modules/modules: recursive directory loop
grep: run/saslauthd/mux: No such device or address
grep: run/acpid.socket: No such device or address
grep: warning: run/run: recursive directory loop
grep: run/proftpd/proftpd.sock: No such device or address
grep: run/dbus/system_bus_socket: No such device or address
grep: run/cups/cups.sock: No such device or address
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Keep-Alive showing as not enabled but as far as i know it is - gfm - 12-07-2011 04:23 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)