MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
500 error and probs with index.php
Current time: 07-02-2020, 05:10 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
500 error and probs with index.php
11-04-2010, 02:04 AM (This post was last modified: 11-04-2010 02:07 AM by jacquelinek.)
Post: #1
500 error and probs with index.php
Can anyone tell me why i am sometimes getting 500 error on one of the links for my site? Specifically for http://www.wowbizspy.com/?mcsf_action=ma...&ver=3.0.1

Obviously it's not an actual page I've created. I recognize the number as being the latest version for wordpress.

Here are two webpage tests I've done:

http://www.webpagetest.org/result/101103...1/details/
http://www.webpagetest.org/result/101103...1/details/

Also the index.php has been giving me trouble off/on for a week or so. Thank you.

I am not sure where to start on this. The page loads fine.. although it's still not as fast as I would like. I just fixed a fast CGI error i was having all of a sudden (i heard it was due to my moving servers). I also recently fixed a problem with an image which had a forbidden error. Somehow it was chmoded to 644.

I am using a VPS on Dreamhost. I use wordpress, the w3 total cache plugin and Maxcdn. Thanks for any advice you have.




Actually i figured out that's a bad/misconfigured plugin. duh!

The only thing I dont understand is the index.php ...

Maybe fixing the plugin will help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
500 error and probs with index.php - jacquelinek - 11-04-2010 02:04 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)