The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.19-0ubuntu0.18.04.2 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 10-15-2019, 06:15 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDN not being reconised!
06-21-2011, 12:01 AM (This post was last modified: 06-21-2011 12:02 AM by Kye.)
Post: #1
CDN not being reconised!
First of here is a copy of a test without CDN

http://www.webpagetest.org/result/110620_62_W6K3/

I then activated it, for 95% of the images on the page

http://www.webpagetest.org/result/110620_ZS_W735/

My score went from 92 to 96 however I still get AAABAF

Why does it not reconise the CDN on most of images on the page?

Also, the page loads SLOWER sometimes now that I have a CDN then before. (lucky test, had 6.2 seconds before)

I will say before anyone needs to look, both cdn1 and cdn2 are hosted on the same server but are split to trick browsers into fetching the images faster.

How do i get the tester to recognize the CDN, the browsers do and so open up lots of extra connections to get the content.

Note: Serve resources from a consistent URL (53/100) - I know it's bad, but it is a limitation of the CMS I am using.

Any help is much appreciated.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
CDN not being reconised! - Kye - 06-21-2011 12:01 AM
RE: CDN not being reconised! - pmeenan - 06-21-2011, 12:09 AM
RE: CDN not being reconised! - Kye - 06-21-2011, 12:15 AM
RE: CDN not being reconised! - pmeenan - 06-21-2011, 12:20 AM
RE: CDN not being reconised! - Kye - 06-21-2011, 12:35 AM
RE: CDN not being reconised! - Bushido - 06-23-2011, 05:44 PM
RE: CDN not being reconised! - Kye - 06-24-2011, 08:53 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)