MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Doesn't open IE while start a new test
Current time: 01-16-2021, 12:48 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Doesn't open IE while start a new test
07-12-2011, 12:39 PM (This post was last modified: 07-12-2011 06:40 PM by lyn.)
Post: #1
Doesn't open IE while start a new test
Hi,
Thanks for creating such an amazing tool. I want to setup my private web page test on Vista OS (32 bit) according to https://sites.google.com/a/webpagetest.o...-instances
http://www.webpagetest.org/forums/showth...hp?tid=375

I have installed the server and have it getting right. Test agent is configured on the same machine with server. dummynet installed and blast.exe can be launched.

The problem is after submit a url in the home page, it shows runing and after 10 seconds it returns "The test completed but there were no successful results." please see attached screenshot.
BTW, i didn't see IE launched to perform a test after submit url.

here is the log of blaste.exe:

2011/07/12 10:29:16 -1 0 1 0 0 URLBlast Started
2011/07/12 10:29:16 -1 0 1 4 0 CPU String Intel® Pentium® Dual CPU E2180 @ 2.00GHz
2011/07/12 10:29:16 -1 0 1 5 1995 CPU MHz
2011/07/12 10:29:16 -1 0 1 6 2036 Total RAM (MB)
2011/07/12 10:29:16 -1 0 1 7 99899 Disk Size (MB)
2011/07/12 10:29:16 -1 0 1 8 56834 Disk Free (MB)
2011/07/12 10:29:16 -1 0 1 9 6 OS Version Windows Vista Service Pack 1 (6.1.7601 SP 1.0 Suite 0x00000100 Product 1)
2011/07/12 10:29:16 -1 0 1 10 0 Computer Name LYN-EPX
2011/07/12 10:29:16 -1 0 1 19 0 Info Screen: 1280 x 1024 - 32 bpp
2011/07/12 10:29:16 -1 0 1 11 9 IE Version 9.0.8112.16421
2011/07/12 10:29:16 -1 0 1 12 280 URLBlast Version 2.2.0.280
2011/07/12 10:29:16 -1 0 1 20 0 Debug Running cmd /C "C:\webpagetestagent\dummynet\ipfw.cmd" in C:\webpagetestagent\dummynet\
2011/07/12 10:29:17 -1 0 1 20 0 Debug Initializing WinPCap
2011/07/12 10:29:17 -1 0 1 20 0 Debug Current WinPCap Version: WinPcap version 4.1.2 (packet.dll version 4.1.0.2001), based on libpcap version 1.0 branch 1_0_rel0b (20091008)
2011/07/12 10:29:17 -1 0 1 20 0 Debug Initializing WinPCap Complete
2011/07/12 10:29:17 -1 0 1 20 0 Debug Waiting for startup synchronization
2011/07/12 10:29:17 -1 0 1 20 0 Debug Running...
2011/07/12 10:29:17 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:29:19 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:29:19 -1 0 1 20 0 Debug Url to be tested: http://www.google.com
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-1.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-1.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-2.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-2.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-3.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Flushing DNS cache
2011/07/12 10:29:19 -1 0 1 20 0 Debug DnsFlushResolverCache returned 1
2011/07/12 10:29:19 -1 0 1 20 0 Debug Executing 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Successfully ran 'ipconfig.exe /flushdns'
2011/07/12 10:29:19 -1 0 1 20 0 Debug Uploading 22 byte file C:\ProgramData\urlblast\110712_HE_M-3.zip
2011/07/12 10:29:19 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:29:19 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:29:19 -1 0 1 20 0 Debug Work request response was empty
2011/07/12 10:29:35 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:29:35 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:29:35 -1 0 1 20 0 Debug Work request response was empty
2011/07/12 10:29:50 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:29:50 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:29:50 -1 0 1 20 0 Debug Work request response was empty
2011/07/12 10:30:06 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:30:06 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:30:06 -1 0 1 20 0 Debug Work request response was empty
2011/07/12 10:30:21 -1 0 1 20 0 Debug Requesting work from localhost/work/getwork.php?location=Test_IE&key=TestKey123&pc=LYN-EPX
2011/07/12 10:30:22 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/07/12 10:30:22 -1 0 1 20 0 Debug Work request response was empty


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Doesn't open IE while start a new test - lyn - 07-12-2011 12:39 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)