Current time: 12-12-2019, 08:52 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
99997 ???
07-17-2013, 09:15 PM
Post: #4
RE: 99997 ???
Hi Pat

I am working with Andy Davies on a private WPT project.

I am also getting occasional "result (error code) 99997" on tests targeted at Google Chrome. All other browser types are ok. Issue first occurred on July 10th but was fixed by an agent restart, but problem has just re-occurred and rebooting has not fixed it this time.

URL being tested www1.seatwave.com/the-o2-arena-tickets/venue but seems to do it for any of the url's (any domain) I am testing.

The waterfall appears to complete in the expected time, but the test itself is always recording a timeout.

This is in a private instance. I'm not quite sure of the version (is there a file that shows the version somewhere?) but its from around end April / early May this year.

The chrome agent is Version 28.0.1500.72 m

I have repeated against Dulles and it was OK.

Any ideas/suggestions?

Regards

Perry
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
99997 ??? - nilskuhn - 05-16-2012, 11:52 PM
RE: 99997 ??? - pmeenan - 05-18-2012, 12:46 AM
RE: 99997 ??? - nilskuhn - 06-13-2012, 12:55 AM
RE: 99997 ??? - nmtd - 07-17-2013 09:15 PM
RE: 99997 ??? - zeman - 07-18-2013, 05:23 PM
RE: 99997 ??? - pmeenan - 07-20-2013, 03:10 AM
RE: 99997 ??? - zeman - 07-20-2013, 07:59 AM
RE: 99997 ??? - pmeenan - 07-20-2013, 08:58 AM
RE: 99997 ??? - stef - 07-27-2013, 12:30 AM
RE: 99997 ??? - nmtd - 07-30-2013, 07:18 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)