Current time: 12-07-2019, 12:16 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please Excuse my ignorance
08-01-2012, 12:55 PM
Post: #1
Please Excuse my ignorance
The test result is like another language to me. My wordpress site is super slow especially at loading images. Being that I have a bunch of F's I would figure that like in school this is not good. My host provider is Arvixe. What else would I need to provide to help diagnose my issue?

Here are my test results for whoever has the time to help me out.

http://www.webpagetest.org/result/120731_PK_24R/

Thanks for any help.

Art
Find all posts by this user
Quote this message in a reply
08-02-2012, 04:26 AM
Post: #2
RE: Please Excuse my ignorance
The grades are something that needs to be fixed and is a mix of things you hosting provider needs to do (gzip and keep alive) and stuff that is in your control that something like W3 Total Cache can help with (first byte time and cache static content).

That said, by FAR, the biggest problem is the amount of time it takes to generate the thumbnails. If you look at the waterfall: http://www.webpagetest.org/result/120731...1/details/

Each row in the waterfall is a request that the browser makes to your server in order to build the page. The 4 REALLY long green lines that take 20 seconds each are calls to generate thumbnail images dynamically. Either that is broken entirely or it's having to operate on enormous images. Either way, fixing the thumbnail generation should be near the top of your list.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-02-2012, 06:17 AM
Post: #3
RE: Please Excuse my ignorance
Thank you very much for looking at my report. The nail generation is this something that I'm supposed to fix or Arvixe which is my web host? Should I just send them my report and say you need to help me out and fix this?
Find all posts by this user
Quote this message in a reply
08-02-2012, 06:27 AM
Post: #4
RE: Please Excuse my ignorance
The thumbnail generation is for whoever built your wordpress site to fix. It's not a problem with the hosting.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-02-2012, 06:54 AM
Post: #5
RE: Please Excuse my ignorance
Ok thank you.
Find all posts by this user
Quote this message in a reply
08-15-2012, 02:55 AM
Post: #6
RE: Please Excuse my ignorance
Ok I was told to optimize all of my images which I did however my site is still slow. Not sure what a CDN is but I must not have one because I didn't receive a grade for it.

As for the PHPthumb I checked with the Wordpress theme Admin and he stated that it was disabled so why is it still taking so long to load my website?

Here is my new test results:

http://www.webpagetest.org/result/120814_14_RZE/
Find all posts by this user
Quote this message in a reply
08-15-2012, 12:11 PM
Post: #7
RE: Please Excuse my ignorance
The site is still trying to call phpthumb (and failing). If the theme admin disabled it he didn't do it properly.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)