Current time: 11-23-2019, 11:38 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drastic Load Time difference
08-21-2012, 05:01 AM
Post: #1
Drastic Load Time difference
Hi,

We ran the webpage test for one of our pages on the site and see that webpagetest reports Load Time of over 9 seconds .
http://www.webpagetest.org/result/120820_XQ_EX4/

We have also configured the same page using the Keynote Last Mile Test, which reports the load time close to 3 seconds.

Can someone explain why we are seeing this huge drastic difference ?

Thanks
Find all posts by this user
Quote this message in a reply
08-22-2012, 10:58 PM
Post: #2
RE: Drastic Load Time difference
Looking at the bandwidth line at the bottom of the waterfall it looks like the page was bandwidth constrained in the WebPagetest test. What kind of connectivity was used in the Keynote Last Mile test (i.e. what speed)?

Here is the same test using the 5Mbps Cable profile (instead of the 1.5Mbps DSL that is the default): http://www.webpagetest.org/result/120822_MR_H9F/

The cable speed came in at 3.5 seconds which is closer to what you saw in Keynote so my guess is that it was a higher bandwidth connection.

Looks like you have Google analytics on the page, try going to Content->Site Speed->Page Timings->Performance and look at the distribution of load times for your actual users to get a baseline (best if you can look at that specific page and for "New Visitors" in the advanced segments).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)