Current time: 06-01-2020, 05:32 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild swings in test results
08-28-2012, 10:57 PM
Post: #1
Wild swings in test results
I would like to know why the test results swing so drastically in the following tests:

DSL 1.5:

http://www.webpagetest.org/result/120828...9b53ff6c9/

Cable 5/1:

http://www.webpagetest.org/result/120828...6e09e4481/

Native:

http://www.webpagetest.org/result/120828...696fea0e9/

As you can see I've tested from the same location and same configuration (outside of the rate-limits) - yet I get repeat views of 30+ seconds on the NON-Native ones.

Is this an issue with the rate-shaping algorithm?

Thanks!
Find all posts by this user
Quote this message in a reply
08-29-2012, 03:29 AM
Post: #2
RE: Wild swings in test results
I can't see how it could but it may be something with Asheville. At first look it looked like the CDN was having intermittent issues serving static content and it just happened to hit on the traffic shaped tests but I've been running more tests and can't seem to get it to hit with the Native tests. I'll poke around some more and try having the partner bounce the machine in case something funky is going on. Have you seen it happen in any other location?
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-2012, 06:33 AM
Post: #3
RE: Wild swings in test results
I have tested from the default location - Dulles - and it does not seem to have similar issues. I will try to test multiple locations and see what I find.

Keep me posted!
Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)