Current time: 06-01-2020, 07:09 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to set Keep alive in appspot.com
10-12-2012, 07:15 PM
Post: #1
How to set Keep alive in appspot.com
http://www.webpagetest.org/result/121012_DN_71J/

How do I get keep alive enabled for the cdn images?

Just set up an 'application' at https://appengine.google.com/ and uploaded images. Was following instructions from
http://www.labnol.org/internet/host-webs...ine/18801/

and using the linux command line version of the google tool. Uploaded files with this command:

./appcfg.py update /home/[username]/[path to app.yaml]/
Find all posts by this user
Quote this message in a reply
10-16-2012, 04:59 AM
Post: #2
RE: How to set Keep alive in appspot.com
You have a mix of domains in your page - http://www.diamondlabels.com and fjedp32.appspot.com

The fjedp32.appspot.com requests look fine and appear to be coming from Google servers. The http://www.diamondlabels.com requests are the ones with the problem and don't appear to be served from appspot (and are returning http 1.0 responses)

http://www.webpagetest.org/result/121012...ve_enabled
Visit this user's website Find all posts by this user
Quote this message in a reply
10-16-2012, 05:38 AM
Post: #3
RE: How to set Keep alive in appspot.com
any problem with http 1.0 responses?
Find all posts by this user
Quote this message in a reply
10-16-2012, 05:51 AM
Post: #4
RE: How to set Keep alive in appspot.com
umm, yeah - generally HTTP 1.0 disables keep-alive (technically both can co-exist but it's very rare that they do).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)