Current time: 12-12-2019, 03:39 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First Byte Time = 0 through cloudflare
10-31-2012, 04:07 AM
Post: #1
First Byte Time = 0 through cloudflare
Hi!

To optimize my multi site, I went through various suggestions and installed cloudflare (free version), Ysmush it, WP-Optimizer, W3 Total Cache and I still find my website to be slow.

Here's the test result from the webtest: http://www.webpagetest.org/result/121030_9E_EQ7/

and here's my website: http://bit.ly/Q2FHzY

My domain name is from Godaddy and hosting is from ipage. I have 4 different domain under 1 host - The rest 2 website (no using wordpress) works just fine.

Please suggest!
Find all posts by this user
Quote this message in a reply
11-02-2012, 12:30 AM
Post: #2
RE: First Byte Time = 0 through cloudflare
Godaddy wordpress performance has been a popular topic over the last couple of weeks here. From the sounds of it their database performance is pretty bad and that is largely causing the wordpress performance issues.

W3 total cache should be able to hide a lot of the issues so it's worth checking to make sure it's actually working well. Try disabling the acceleration in cloudflare and turning on W3TC's debug settings to make sure the page cache is working. In some cases where it isn't working correctly people have had better luck getting WP Supercache to work for the page-level caches.

At the end of the day though you're not going to be able to have really fast performance on most shared hosting providers. You can hide some of the issues with caching but unless you can get Godaddy to fix the database performance you will only be able to go so far.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-02-2012, 12:43 AM
Post: #3
RE: First Byte Time = 0 through cloudflare
I think the original poster mentioned hosting is at iPage, not GoDaddy.

If your host is slow, you want to avoid ever loading PHP. Both W3 and WP-Super Cache can do this, although Super Cache is sometimes easier to setup (as the above answer mentioned).

Right now, despite the caching, you're still using PHP, as W3 is set in disk:basic mode. To fix that, visit the main W3 settings page and change page caching to disk:enhanced. The plugin will ask to modify your .htaccess file - let it do this. The .htaccess will be used to let Apache directly serve cached pages, which should be fast at almost any host.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)