Current time: 01-18-2021, 05:51 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Firefox config
01-23-2013, 05:18 PM (This post was last modified: 01-23-2013 05:24 PM by viveksingh98.)
Post: #8
RE: Problems with Firefox config
This is how my locations.ini looks like -



[locations]
1=Local
;2=Public_Dulles
default=Local


;
; These are the top-level locations that are listed in the location dropdown
; Each one points to one or more browser configurations
;

[Local]
1=Local-URLBlast
2=Local-WPTDriver
label=Local
connectivity=LAN


;[Public_Dulles]
;1=WPT_Dulles_IE8
;label="WebPagetest.org - Dulles, VA"

;
; Tese are the browser-specific configurations that match the configurations
; defined in the top-level locations. Each one of these MUST match the location
; name configured on the test agent (urlblast.ini or wptdriver.ini)
;

[Local-URLBlast]
browser=IE 9
latency=0
label="Local - IE 9"
;browserExe=pagetest.exe
key=TestKey123
connectivity=LAN


;
; For a wptdriver configuration (chrome, firefox), the browser labels here
; MUST match the labels used in wptdriver.ini
;

[Local-WPTDriver]
browser=Chrome,Firefox
label="Local"
connectivity=LAN

;
; This is an exaple of a "remote" configuration where tests can be proxied to a remote
; webpagetest instance. The test will be run by the remote server but the results
; will be downloaded to the local server and deleted from the remote agent
;
; Each location that you want to use from the remote server needs to be configured
; individually on the local configuration (location names do not need to match)
;
; To use the public webpagetest.org instance you will need an API key
;

;[WPT_Dulles_IE8]
;browser=IE 8
;label="WebPagetest.org Dulles, VA - IE8"
; relayServer="http://www.webpagetest.org/"
; relayKey=<your API key>
; relayLocation=Dulles_IE8

Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Problems with Firefox config - BenR - 01-14-2013, 10:49 AM
RE: Problems with Firefox config - pmeenan - 01-16-2013, 06:00 AM
RE: Problems with Firefox config - BenR - 01-16-2013, 06:08 AM
RE: Problems with Firefox config - pmeenan - 01-16-2013, 06:11 AM
RE: Problems with Firefox config - BenR - 01-16-2013, 06:14 AM
RE: Problems with Firefox config - pmeenan - 01-23-2013, 02:30 AM
RE: Problems with Firefox config - viveksingh98 - 01-23-2013 05:18 PM
RE: Problems with Firefox config - pmeenan - 01-24-2013, 03:29 AM
RE: Problems with Firefox config - pmeenan - 01-24-2013, 11:12 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)