Current time: 09-30-2020, 01:20 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Firefox config
07-28-2013, 12:20 AM (This post was last modified: 07-28-2013 04:51 AM by rvini2006.)
Post: #13
RE: Problems with Firefox config
Hi

I'm facing the same issue with firefox. I'm using 2.9 version of private instance and have firefox version 22. The setup works well for IE9 and chrome, but not on firefox. I'm running this on a 64bit machine with Server 2008 R2 OS.
Any hint to resolve this would be of great help.

Further analysis into the code I found that flow is breaking at openUILink(url, where, isThirdPartyFixupAllowed, postData, referrerUrl); in overlay.js (part of extensions). I tried commenting this line and using window.open(url), and was successful in opening the url and getting the test data. However had issue in closing the original window. I found that openUILink(...) method is part of utilityoverlay.js, not sure if I need to make any entry so that this js is recognized. can you please let me know how openUILink(..) setup needs to be done?


Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Problems with Firefox config - BenR - 01-14-2013, 10:49 AM
RE: Problems with Firefox config - pmeenan - 01-16-2013, 06:00 AM
RE: Problems with Firefox config - BenR - 01-16-2013, 06:08 AM
RE: Problems with Firefox config - pmeenan - 01-16-2013, 06:11 AM
RE: Problems with Firefox config - BenR - 01-16-2013, 06:14 AM
RE: Problems with Firefox config - pmeenan - 01-23-2013, 02:30 AM
RE: Problems with Firefox config - pmeenan - 01-24-2013, 03:29 AM
RE: Problems with Firefox config - pmeenan - 01-24-2013, 11:12 PM
RE: Problems with Firefox config - rvini2006 - 07-28-2013 12:20 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)