Current time: 10-21-2019, 03:18 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Request Data On Firefox and Chrome
03-12-2013, 03:26 PM
Post: #1
No Request Data On Firefox and Chrome
Hello, I have some problems with Firefox and Chrome Agent on Windows XP.
There is no request data when I use Firefox and Chrome Agent, But It is all right on IE agent. Firefox Version is 19.0.2. Also it is not right with version 16. Like this:
   
   

Screen Shot and Load Time is correct.
My webpagetest's version is 2.10.
May you help me, pls. Thanks!
Find all posts by this user
Quote this message in a reply
03-13-2013, 05:08 AM
Post: #2
RE: No Request Data On Firefox and Chrome
Do you have an antivirus software installed? Just wondering if it is interfering with the code injection. What does your wptdriver.ini look like?
Visit this user's website Find all posts by this user
Quote this message in a reply
03-13-2013, 03:21 PM
Post: #3
RE: No Request Data On Firefox and Chrome
(03-13-2013 05:08 AM)pmeenan Wrote:  Do you have an antivirus software installed? Just wondering if it is interfering with the code injection. What does your wptdriver.ini look like?

Hello, One has antivirus software install, but another agent don't have. this is my wptdriver.ini

PHP Code:
[WebPagetest]
url=http://192.168.1.50:8080/
location=XP254_FF_Chrome
browser
=Chrome
;key=TestKey123
;Automatically install and update support software (FlashSilverlightetc)
software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Firefox]
exe="C:\Program Files\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

[Safari]
exe="%PROGRAM_FILES%\Safari\Safari.exe" 
Find all posts by this user
Quote this message in a reply
03-13-2013, 10:37 PM
Post: #4
RE: No Request Data On Firefox and Chrome
Hmm, I don't know what could be going wrong - the ini's look fine and the agent is obviously hooking into the browser ok since you are getting some timings - it's just that the network-level data isn't being captured and I've never seen that happen.

I might be able to provide debug builds along with instructions on how to capture the trace output if you want to try that out but I suspect it will just be missing the network data in the traces and may not show any additional information.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-19-2013, 03:15 AM
Post: #5
RE: No Request Data On Firefox and Chrome
Just a wild guess here: Does your agent version match your server version?

I recently had an issue trying to use v2.10 agents with v2.7.2 server. Wonky hang on the agents with FF and Chrome. Switched to v2.10 server and the problem went away.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)