Current time: 09-23-2020, 07:37 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error after Google Analytics
07-16-2013, 06:57 AM
Post: #1
Error after Google Analytics
Can anyone advise.... I am getting what appears to be an error... after my Google Analytics code...

such as

+ Request 13: http://www.google-analytics.com/__utm.gi...3B&utmu=q~

after the GA code I seem to get Title Tag brought in... if I remove the GA code it ALL shows fine...

is there something wrong with the code on my website? (GA code copied and pasted from GA) or is this a 'known' error?

Thanks in advance...
Find all posts by this user
Quote this message in a reply
07-16-2013, 11:25 PM
Post: #2
RE: Error after Google Analytics
Are you getting analytics reported successfully? Do you have a link to an actual test result? It's hard to say if it's an error or not without seeing what you're actually talking about. I'm pretty sure that GA includes reporting of the page title.

If it's a UI error in WebPagetest it could be a bug with the HTML escaping (or lack thereof) in the new URL collapsing code which would be an XSS problem (off to go look and be sure).
Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-2013, 11:34 PM
Post: #3
RE: Error after Google Analytics
Yep, looks like there was an escaping problem with the new code. Just fixed it so the results should look better now. Thanks for the heads-up.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)