Current time: 11-20-2019, 06:44 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
android phone not returning results
10-11-2013, 01:45 PM
Post: #10
RE: android phone not returning results
(09-19-2013 03:25 AM)milbournosphere Wrote:  Has anybody else made progress on this issue?

I am trying to setup mobitest on on android and have hit a wall at this point. I'm getting JSON errors in the logcat with no 'successful results' displayed on the workdone page. When I opt to process the har files on the server, there are no errors but there are still no results. From what I've found with various searches, this seems to be a problem with forming the POST that is not occurring on the iPhone version of the app. My failures are on 3.0 with 2.12 of webpagetest and r35 of mobitest.

There's an issue published on the project site, but it would appear that nobody's made any progress there:
http://code.google.com/p/mobitest-agent/...tail?id=13

OP, did you ever find a solution to the problem?

Ive managed to get it working on apple devices with a little trouble but not the android.

Ive hit the exact same wall as this thread, i can see using packet sniffers the agent sending data and files back to the server but they dont have the required information for the WPT server to display results (missing json mainly). It all appears to fire up and function on the device but the zip or data collection appears to be broken.

Ive been monitoring the mobi agent site for months and no changes, im sure it would only take a few hours or so for someone to figure out.
Im just not a programmer Sad

This would be a amazing step forward to get this working in open source.

Steffen.
http://www.ovalis.com.au
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: android phone not returning results - sduelund - 10-11-2013 01:45 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)